Intermittent Failures Provisioning Clusters in AWS - US East (N. Virginia) region
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2018 - 11:05 IDT
Identified
Our engineers have identified missing capacity issues in the AWS - US East (N. Virginia). We have applied configuration changes to support broader set of instance types.
Posted about 1 month ago. Aug 21, 2018 - 10:59 IDT
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters in the AWS - US East (N. Virginia) region. This impacts new clusters that are being provisioned and not existing clusters.
Posted about 1 month ago. Aug 21, 2018 - 10:24 IDT
This incident affected: Infrastructure (Processing Engine, AWS - US East (N. Virginia)).