Intermittent Failures Submitting New Jobs
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 9 days ago. Apr 16, 2019 - 19:12 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Apr 16, 2019 - 19:00 IDT
Identified
Our engineers have identified the culprit and are deploying a fix.
Posted 9 days ago. Apr 16, 2019 - 18:59 IDT
Investigating
Our engineers are currently investigating intermittent errors submitting new jobs for execution. This impacts small portion of new jobs that are being submitted and not running jobs.
Posted 9 days ago. Apr 16, 2019 - 18:56 IDT
This incident affected: Infrastructure (Processing Engine).