Elevated Cluster Creation Latency
Incident Report for Xplenty
Resolved
Our automated systems has identified the issue and fixed it. The back log of clusters to be created is getting cleared.
Posted 12 months ago. Jul 30, 2018 - 07:51 IDT
Investigating
We are currently investigating reports of elevated latency creating new clusters.
Posted 12 months ago. Jul 30, 2018 - 07:47 IDT
This incident affected: Infrastructure (Processing Engine).