Job Failures on MySQL Destination
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 15:30 UTC
Monitoring
From 4:40 UTC, jobs with MySQL destination started to fail due to a bad deployment. We have rolled out a fix to remediate the said issue and we are currently monitoring. We apologize for the inconvenience caused.
Posted Jan 21, 2021 - 11:34 UTC