Some Clusters Stuck on Creating

Incident Report for Xplenty

Resolved

The incident has been resolved.
Posted Mar 18, 2025 - 07:26 UTC

Monitoring

Clusters are now being created. We are continuing to monitor the issue.
Posted Mar 18, 2025 - 06:21 UTC

Identified

We are seeing some clusters stuck on Creating on the Virginia region and have identified that it's due to an issue with our upstream provider.

Will provide updates as soon as we have it.
Posted Mar 18, 2025 - 03:46 UTC