Connection Errors to Tunneled Third-Party Databases
Incident Report for Xplenty
Resolved
We were able to pinpoint the issue due to a bad deployment which caused misconfiguration and affected tunneled DB connections.

The fix has now been put in place.
Posted Sep 09, 2019 - 13:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2019 - 12:47 UTC
This incident affected: Infrastructure (Processing Engine).