Issue with Facebook API Connections
Incident Report for Xplenty
Resolved
Meta has finally approved our OAuth application back up and this issue has been resolved.

Please reconnect your existing Facebook Ads Insights connections and jobs should run fine moving forward.
Posted Mar 02, 2023 - 11:11 UTC
Update
Unfortunately we still have not received an update from Meta regarding the review of our app. They took it offline as they said they needed to review it and we’ve submitted their requests to them 3 times in the last 10 days but we’re still not getting any response except automated emails each time we submit an appeal. We’re doing all we can to get speaking with someone at Meta to get an update and resolution.

Apologies again for the impact caused here, it’s incredibly frustrating for us too. We hope to be able to share a more positive update by end of week.
Posted Feb 24, 2023 - 02:21 UTC
Identified
We are currently resolving this issue.
Posted Feb 14, 2023 - 16:51 UTC
This incident affected: Integrations (Facebook API).