Issues retrieving data from Bing Ads

Incident Report for Xplenty

Resolved

The incident has been resolved.
Posted Apr 26, 2025 - 11:06 UTC

Monitoring

A fix has been implemented. Please reconnect your Bing Ads connection and rerun the jobs on a newly provisioned cluster.
Posted Apr 25, 2025 - 16:58 UTC

Investigating

Customers may experience issues with jobs that read data from Bing Ads.

Our engineers are investigating the issues.
Posted Apr 22, 2025 - 12:41 UTC