Job failures in the Ireland region

Incident Report for Xplenty

Resolved

This incident has been resolved.
Posted Sep 24, 2021 - 11:07 UTC

Update

Incident has been resolved. Job are running normally in the Ireland region.
Posted Sep 24, 2021 - 11:02 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2021 - 11:01 UTC

Investigating

We are investigating an increase in job failures in the Ireland region.
Posted Sep 24, 2021 - 10:35 UTC
This incident affected: API and Infrastructure (AWS - Europe (Ireland)).