Intermittent Failures Submitting New Jobs
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 20, 2018 - 19:39 IST
Identified
We found that the issue is related to issues on AWS S3 Us East
Posted 5 months ago. Mar 20, 2018 - 18:34 IST
Investigating
Our engineers are currently investigating intermittent errors submitting new jobs for execution. This impacts new jobs that are being submitted and not running jobs.
Posted 5 months ago. Mar 20, 2018 - 18:32 IST