Netsuite Connectivity Issue
Incident Report for Xplenty
Resolved
We have rolled out a fix regarding the usage of a deprecated cipher. The issue should now be fixed moving forward.
Posted Nov 21, 2019 - 15:07 IST
Identified
We are currently facing connectivity issues on our Netsuite connector due to SSL handshake failure. We have identified the root cause and is currently working on a fix.
Posted Nov 21, 2019 - 14:05 IST