Intermittent website connectivity issue
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 19:56 IST
Monitoring
The routing from Heroku is now reported to be stabilized
Posted Mar 16, 2020 - 18:49 IST
Identified
We've identified an issue with one of the vendors we’re on.
https://status.heroku.com/incidents/1973
Posted Mar 16, 2020 - 18:38 IST
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 18:33 IST
This incident affected: Web Application (dashboard.xplenty.com).