Salesforce related jobs are failing with "system down" error

Incident Report for Integrateio

Resolved

Please be advised that the Salesforce incident has been fully resolved. You can view the official status update here: https://status.salesforce.com/incidents/20004038

We kindly ask that you check your jobs utilizing Salesforce connectors; all integrations should now be fully functional.

Should you have any further questions or continue to experience issues, please do not hesitate to reach out to us at support@integrate.io
Posted May 22, 2026 - 05:09 UTC

Investigating

Issue - There’s a Salesforce service disruption. During a service disruption, end users can’t access the service.

Please refer to more on Salesforce status - https://status.salesforce.com/incidents/20004038

Affected integrate.io jobs having the Salesforce connectors (Source/destination) are failing with an error message :

Error Occurred While Authenticating:
{ "error" : "system_down", "error_description" : "system may be currently unavailable" }
Posted May 21, 2026 - 22:27 UTC
This incident affected: Integrations (Salesforce Destination).