Intermittent Jobs Pending Issue on Sydney Region
Incident Report for Xplenty
Resolved
The incident has been resolved.
Posted Jan 23, 2020 - 09:24 UTC
Monitoring
A fix has been implemented and we are monitoring jobs pending on Sydney region.
Posted Jan 23, 2020 - 04:54 UTC
Identified
We have identified an intermittent jobs pending issue causing jobs to have an elevated time on pending state which was caused by one of our infrastructure nodes failing and a fix is currently being implemented.
Posted Jan 23, 2020 - 01:48 UTC
This incident affected: Infrastructure (AWS - Asia Pacific (Sydney)).